Multilingual support

Resource 3 posts from 2 participants
  • Started 5 years, 3 months ago ago by Alejandro Corbi
  • Replied 5 years, 3 months ago ago by Constantin
Viewing 4 posts - 1 through 4 (of 4 total)
  • #2178

    Alejandro Corbi

    On we are using featured articles v3.1.1 PRO but it does not support the multilingual capabilities provided by the mqTranslate plugin .

    Any ideas how to workaround this? Any plans for supporting *qTranslate multilingual capabilities in the [near] future?

    Thanks in advance.




    On mqTranslate page I see there’s a deprecation notice stating that from the 19th of February 2015 the plugin is deprecated in favor of qTranslate X.

    Now, qTranslate X is a branch of qTranslate which in turn seems to be abandoned. FA PRO is/was compatible with qTranslate so it should be compatible with qTranslate X.

    In conclusion, we just made a test with qTranslate X and looks like it is compatible with FA PRO. My suggestion is to give it a try and use this combination ( qTranslate X + FA PRO ). Please let me know how it goes.

    If there’s anything else I may be able to help you with, please let me know.


    Alejandro Corbi

    Hi Constantin,

    Thanks for your reply.

    We are using mqTranslate and would be difficult to switch to qTranslate X at this stage. however they both use the same syntax for separating content in different languages and therefore the chances that Featured Articles PRO plugin should work are high.

    Can you give us some hints on what we should pay attention to in order to make this work?

    We are so far very happy with Featured articles, only multilingual support is missing.

    Thanks in advance,



    Hi Nikita,

    The only issue I found is when you create sliders and select slides manually, when you edit them from slider edit screen, you don’t have the languages option. The plugin (FA Pro) opens a modal window when editing slides from slider settings and the translation plugin doesn’t identify the fields.
    This can be solved by editing all slides from post edit screen instead of using the “shortcut” and edit from within slider edit screen.

    If you happen to find anything else, please let me know and we’ll try to find a solution.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.