Oops! The embed code for this video is not valid!

Resolved 8 posts from 4 participants
  • Started 4 years, 1 month ago ago by Matthew H.
  • Replied 2 years, 10 months ago ago by Constantin
Viewing 9 posts - 1 through 9 (of 9 total)
  • #2482

    Matthew H.

    I did an import of an album that is comprised of 10 private videos. They all have permissions set to be embeddable on the domain that I am embedding them on. That has been tested and works.

    The first video imported into a post works fine. The colors of the video title are red instead of the blue that I normally have set as a default, but that is only a small concern.

    The big concern is that the other 9 do not seem to import properly. Viewing each of those 9 posts shows the vimeo player loading, and then it shows:

    “Oops! The embed code for this video is not valid!”

    I have checked privacy permissions on the videos and those seem to be fine. I have tried deleting all the posts and redoing the import, and the exact same thing happened.

    If I go into the post and just manually type in the embed code for the same vimeo video that’s displaying the error, the video loads fine.

    #2483

    Constantin

    Hi Matthew,

    Can you please give me a link to a post that displays a malformed video? Thank you.

    #2486

    Josh J.

    I’m having the same issue. My site is secured and requires username/password to access. The only difference with my issue is that I imported the video as a one off – it is a private video hosted on Vimeo.

    #2487

    Constantin

    @Josh I answered your e-mail, since you mentioned your website requires a username/password, please let’s continue this over e-mail, thank you.

    #2494

    Constantin

    Plugin version 1.4.8 was released minutes ago. Among other issues it also solves this problem.

    @Matthew Thank you for the hint on Vimeo’s privacy settings that were causing this error.

    #2495

    Matthew H.

    Confirmed to be working now after manually updating plugin!

    #2496

    Constantin

    Thank you for your confirmation and all your help.

    #2760

    Nishi P.

    http://www.ecnp.eu/presentations/cg16/S.04.01/default.aspx

    my video says “oops! The embed code for this video is not valid.” hat should I do?

    #2762

    Constantin

    Hi,

    This topic is for a WordPress plugin and it deals with an error issued by an embed made with it. I don’t think there’s a connection between your example and our WordPress plugin. Please give me more details in case I’m mistaking about this.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.